Flash Magazine Deluxe Dear Customers,

A couple of days ago the FlashMagazine Deluxe was mentioned in Vulnerable Extensions List due to security issues. The vulnerability turned out to be indirect being linked to folders write permissions set to 777. During installation a separate script used to be called to have the editor unpacked which resulted in the 777 permissions considered unsecure.

We have implemented necessary changes to the component and made the updated version available for download.

We strongly recommend reinstalling the component. You can either install the updated version (2.1.4) over the old one or remove the old one and install the component anew. Please mind no data loss will occur.
We also applied minor modifications to the FlashMagazine Deluxe plugins. Kindly reinstall them as well.

The JoomPlace team apologizes for any inconvenience it has caused and would like to say thank you to those who brought the matter to our attention being interested in purchasing our extension.

2011-07-20
Print