JomSocial 2.0 compatibility


Author: Dmitry Baraishuk posted in Extensions on 2010-11-24

Tags: JomSocial

All our JomSocial plugins are already compatible with JomSocial 2.0! However we still support older versions, so when you download an installation package you will find two archives there: each for the respective JomSocial version.

Ongoing subscribers may find a new version in the Members Area and reinstall the plugin.