Hi, eveyone

We rolled out a CRITICAL security update for our Survey extension.
It relates to SQL injection and XSS security breaches in "invite" logic of the extension. It is important that users who don't use this functionality of the extension still update to that latest version.

2017-09-19
Print