Home > Forum > Free extensions > E-portfolio > Problems with eportfolio
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Problems with eportfolio

Problems with eportfolio 10 years 17 hours ago #6581

This eportfolio component installed ok, but that error message comes up if you try to access any options in the eportfolio menus in the Administrator interface in Joomla. It appears to be trying to access the file on E:, and according to Brinkster you are on C:

Probably should mention that this is in Joomla 1.5, and that the
component was installed with the System Legacy plugin activated, as it is supposed to be (to let Joomla 1.5 run stuff made to run under Joomla 1.0).

Any advice?

Nick
The administrator has disabled public write access.

Re:Problems with eportfolio 9 years 11 months ago #6601

  • Dmitry Pluzhnikov
  • Dmitry Pluzhnikov's Avatar
Hello Nick

We uploaded the updated version in Friday. Please try to redownload the component from your Members Area by clicking on \"download\" link and reinstall the component. If this doesn't help - please let us know.
The administrator has disabled public write access.

Re:Problems with eportfolio 9 years 9 months ago #7839

hey there all i am having trouble with the invite function of my ePortfolio when i try to invite users.they get the email as normal but there is no link sent with the email . so how can invte other user to view parts of my eportfolio any help woud be great
thanks.

malcolm
The administrator has disabled public write access.

Re:Problems with eportfolio 9 years 9 months ago #7862

  • Ann
  • Ann's Avatar
Hello!
Would you please send the admin access to your site to This e-mail address is being protected from spambots. You need JavaScript enabled to view it ?
This will make easier to establish the reason for that and therefore fix it. Please post this forum thread's _link_ into the message.


Kind regards!
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.148 seconds