Home > Forum > Free extensions > JoomPhpBB bridge > Direct forum-url results in 404
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Direct forum-url results in 404

Direct forum-url results in 404 6 years 1 month ago #18837

  • tonight
  • tonight's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 6
  • Karma: 0
Dear team!

I installed the the component, made a link with allways wrapped, forum is patched and Community Builder is installed with Plug-In.
No User is synchronied, but I didn't try it now.

The problem:

The menu-link works fine with <domain>/component/option,com_joomphpbb/Itemid,41/
I get a wraped forum.

But
The URL: <domain>/forum
results in
<domain>/component/option,com_joomphpbb/Itemid,41/lang,de/url,<domain>%2Fforum%2F/
and this cannot be found, so I get a 404.
Funny is that
<domain>/component/option,com_joomphpbb/Itemid,41/lang,de/url,/
works also fine.
Why is the url-parameter a problem?
Thanks for the help.
The administrator has disabled public write access.

Re: Direct forum-url results in 404 6 years 1 month ago #18860

  • Maria
  • Maria's Avatar
  • OFFLINE
  • JoomPlace Team
  • Posts: 1662
  • Thank you received: 388
  • Karma: 36
Hello Tonight,

Frankly speaking, it's quite difficult to say what is wrong. The problem might have to do both with the component settings and the SEF look of links.

Could you give us temporary access to the admin area of the site so that we can address the issue directly? Feel free to submit a request via helpdesk.
JoomPlace Support Team
The administrator has disabled public write access.

Re: Direct forum-url results in 404 6 years 1 week ago #19289

  • tonight
  • tonight's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 6
  • Karma: 0
Closing this thread and marking as solved.

Using sh404sef is causing the problem. Simply deactivating it for this component and it works.

Thanks.
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.132 seconds