Home > Forum > Free extensions > Multisites Site Manager component > A little bit desapointed...
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: A little bit desapointed...

A little bit desapointed... 8 years 5 months ago #11423

  • Mattesco
  • Mattesco's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 6
  • Thank you received: 71
  • Karma: 0
I have a main site with one subsite on my local host. I follow all the tutorial instructions from joomplace (joola 1.5.14), wtith multisite main component, and com_desitemanager_login-2.1.0.zip component on the subsite.

I have associated the super administrator on the subsite (checked manage user),and I have made a tab menu on the main site with a tab for the subsite (url link). I don't understand why, when I'm login as administrator on the main site I 'm able to edit my articles on the front-end but when I clik on the tab to go to the subsite, the subsite content is displayed, but it'is impossible to edit the content at the front end...as if I was not login as administrator.
Where is my mistake?
Best regards
The administrator has disabled public write access.
The following user(s) said Thank You: wholesaledesign, , , , , , , , , ...

Re:A little bit desapointed... 8 years 5 months ago #11424

  • Ann
  • Ann's Avatar
Hi,
please check that you do everything correctly, particularly:
you need to install the user plugin on the main site (that also comes in the package),
next when you create a subsite you need to associate it with the necessary users,
then mark users as managed and synchronize them.

Subsite should have com_desitemanager_login-2.1.0 installed,
and to navigate to subsite you need to use a special link on the FE that site manager generated.

Is all this done? and you are still not logged in to subsite?
Kind regards!
The administrator has disabled public write access.

Re:A little bit desapointed... 8 years 5 months ago #11425

  • Mattesco
  • Mattesco's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 6
  • Thank you received: 71
  • Karma: 0
An, I'm just a stupid guy!!!
I have forget to publish the plugin in the main site:blush: :blush:
I'm so confused...
All works fine now, thanks for your attention.
Best regards
The administrator has disabled public write access.
The following user(s) said Thank You: wholesaledesign, , , , , , , , , ...

Re: A little bit desapointed... 6 years 9 months ago #15156

  • stephen wells
  • stephen wells's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 26
  • Karma: 0
Hi Mattesco - I noticed that you mentioned the tutorials. Could you tell me where they are? Its probably just me but I can't seem to find the documentation or tutorials. Thanks
The administrator has disabled public write access.
The following user(s) said Thank You: , , , , , , , , gloriacalhoun, starrcassidy...

Re: A little bit desapointed... 6 years 9 months ago #15159

  • Mattesco
  • Mattesco's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 6
  • Thank you received: 71
  • Karma: 0
The administrator has disabled public write access.
The following user(s) said Thank You: stephen wells, , , , , , , , gloriacalhoun, starrcassidy...
  • Page:
  • 1
Time to create page: 0.196 seconds