Home > Forum > Free extensions > MultisitesContent > Listing site problem
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Listing site problem

Listing site problem 9 years 10 months ago #7520

Developing site for client (atol)

trying to list site: praktijkmanagersnetwerk.nl (works as you can see)
installed main site works and shows green database connection etc

list to ftp.praktijkmanagersnetwerk.nl is ok and tested

issue: no way to connect to database

config shows (not actual):
$mosConfig_db = 'joomastudio_joomadb';
$mosConfig_host = 'localhost';
$mosConfig_live_site = 'praktijkmanagersnetwerk.nl';
$mosConfig_password = '1234567890';
$mosConfig_user = 'joomastudio_joomastudio';
so we enter following fields in list form:

site url: praktijkmanagersnetwerk.nl/
database host: localhost
database username: joomastudio_joomastudio
password: 1234567890
databasename: joomastudio_joomadb

No go!

Next Attempt:
all same but url without trailing '/'

No go!

Next Attempt:
site url: praktijkmanagersnetwerk.nl/
database host: localhost
database username: joomastudio
password: 1234567890
databasename: joomadb

No go!

Next Attempt:
all same but url without trailing '/'

No go!

so we are stuck: suggestions please? Client has paid a lot of money for this?

nic travis
operations manager joomadesk
The administrator has disabled public write access.

Re:Listing site problem 9 years 10 months ago #7551

  • Ann
  • Ann's Avatar
Hi Nic!
Would you please write a message to our ticket system ( This e-mail address is being protected from spambots. You need JavaScript enabled to view it ) and post there this forum thread's link and the admin and FTP accesses to your site? We'd then be able to check the configuration and looked into the issue.
Kind regards!
The administrator has disabled public write access.

Re:Listing site problem 9 years 10 months ago #7555

done please review
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.167 seconds