Home > Forum > Free extensions > MultisitesSearch > Joomla! version is 1.0.x.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Joomla! version is 1.0.x.

Joomla! version is 1.0.x. 9 years 8 months ago #8055

  • Juan Rey
  • Juan Rey's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
We have installed MultiSiteMan FTPPRO, Multisite Control, MultiSite Content in our Joomla 1.5 and works fine; but MultiSite Search doesnt works well; it says that:

\"This Joomla! version is not compatible with the component. The appropriate Joomla! version is 1.0.x.\"

Obviously we have installed the legacy module in our Joomla 1.5, therefore the others components works fine!

May be you post a wrong version of MSSearch for download in our members area?

Regards

Juan Rey
WM
The administrator has disabled public write access.

Re:Joomla! version is 1.0.x. 9 years 8 months ago #8056

  • Ann
  • Ann's Avatar
Hi Juan!
I updated your multisite search in your Members Area.
Please check if it's ok now.

If the trouble remains, please let us know.

Kind regards!
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.204 seconds