Home > Forum > Free extensions > VBulletin Bridge > Upgraded VBulletin to 4.1.5... URL broken
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Upgraded VBulletin to 4.1.5... URL broken

Upgraded VBulletin to 4.1.5... URL broken 6 years 5 months ago #16249

We have a SEF url that goes to the jvb_bridge url and has worked for a long time. It adds the full forum url after a # symbol. Now we've upgraded to VB 4.1.5 and this doesn't work anymore. It loads up to a page saying that I'm not logged in... HOWEVER I am logged in. I can click the FORUM button inside of VB and it shows me logged in. The problem seems to be that while the url has always contained:

#http://www.ourdomain.com/forum

...now it seems to need to instead load as:

#http://www.ourdomain.com/forum/forum.php

What needs done to fix this?? Of course, quick help is much appreciated as our forum is currently down now.
The administrator has disabled public write access.

Re: Upgraded VBulletin to 4.1.5... URL broken 6 years 5 months ago #16292

  • Nana
  • Nana's Avatar
Hello Nathan,

Apologies for the delay.

Would you please send the links on your site and forum?

If you also create a test user, it would be very much appreciated. We'll try to login and look at the result. You can send it to Helpdesk together with link to this thread. The ticket system is secure. Don't afraid to send your private information there.

Regards
The administrator has disabled public write access.

Re: Upgraded VBulletin to 4.1.5... URL broken 5 years 3 months ago #21598

  • dada
  • dada's Avatar
  • OFFLINE
  • Banned
  • Posts: 55
  • Thank you received: 14
  • Karma: 7
Hi Nathan. Any updates in this case yet?
If all else fail, use brute force
The administrator has disabled public write access.
  • Page:
  • 1
Moderators: tom
Time to create page: 0.138 seconds