additional
Home > Forum > Joomla components > Customers Who Bought... > activate module under flypage?
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: activate module under flypage?

activate module under flypage? 7 years 3 months ago #15593

  • Ghislain
  • Ghislain's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
Hello,

I bought "CWB" yesterday, installed and activated module and component.
It should appear in this data sheet:
www.deco-ethnique.com/masque-africain/ma...wandai-medium-4.html

Configured in non-real-selected complementary products by hand.

Is there a code to be added manually in my flypage or should be done automatically? I do not understand why this does not work.

Can you help me?
Attachments:
The administrator has disabled public write access.

Re: activate module under flypage? 7 years 3 months ago #15598

  • Maria
  • Maria's Avatar
  • OFFLINE
  • JoomPlace Team
  • Posts: 1662
  • Thank you received: 388
  • Karma: 36
Dear Ghislain,


First of all kindly make sure the following option is set to Yes:

Customer Who Bought -> Configuration -> Show module in product details

Besides, make sure this position displays correctly in the template.

Should this not help, feel free to contact us. We'll be happy to assist.
JoomPlace Support Team
The administrator has disabled public write access.

Re: activate module under flypage? 7 years 3 months ago #15600

  • Ghislain
  • Ghislain's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
Hi Maria_B,

I even contact the support ;)

I think this is the position who is wrong.. but I do not know how, I have no position in the product.
The administrator has disabled public write access.

Re: activate module under flypage? 7 years 3 months ago #15604

  • Ghislain
  • Ghislain's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
Hi,

This does not work, can you help me? The module to look good but if it does not appear, it does not interest me.
The administrator has disabled public write access.

Re: activate module under flypage? 7 years 3 months ago #15605

  • Maria
  • Maria's Avatar
  • OFFLINE
  • JoomPlace Team
  • Posts: 1662
  • Thank you received: 388
  • Karma: 36
Dear Ghislain,

All your settings are correct. Thus, the problem has either to do with a position or the module itself.

Could you please provide us with temporary access to the administration area of the site so that we could check out the issue?

If there is no way of providing us with the access, you can check the positions on your own. Proceed to Extensions->Template Manager->Your Template (select the site template)->Preview.
Find the bottom position and make sure it is available on all site pages. Or you may try setting up a different position for the module and see if it displays in this case.

You are welcome to continue answering in the ticket thread you started.
JoomPlace Support Team
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.158 seconds

We do our best to secure your data and to be
GDPR compliant.
However, we are not fully there yet.

With that said we'd like you to know that we use cookies.
We store user session cookie only to enable both registered and guest users to use the shopping cart.
Please note that 3rd party cookies may still be encountered on the pages with social media "share" and "like" buttons.

To ensure your privacy we have currently stopped using any analytics tools like Google Analytics.

We anonymize your IP address on the server side so your IP is not tracked by any means.

We DO NOT pass ANY of your data to 3rd parties.
We will do our best to provide maximum transparency in future if anything will change.

Also, we will store cookies to determine if you saw this message.