additional
Home > Forum > Joomla components > JoomBlog > Blog posts not showing in new window
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Blog posts not showing in new window

Blog posts not showing in new window 2 years 5 months ago #25506

  • Richard
  • Richard's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
The blog works fine on my site and you can see all the posts, but if you click on a post to open it a new window, so going from "/index.php/rantings/blog" to "/index.php/rantings/blog/post/kicking-the-sugar-habit" it opens a blank page, this also happens when using the preview screen in the admin area.

Joomla! 3.4.8 and 1.3.0 (build 002)

Any ideas?
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.125 seconds

We do our best to secure your data and to be
GDPR compliant.
However, we are not fully there yet.

With that said we'd like you to know that we use cookies.
We store user session cookie only to enable both registered and guest users to use the shopping cart.
Please note that 3rd party cookies may still be encountered on the pages with social media "share" and "like" buttons.

To ensure your privacy we have currently stopped using any analytics tools like Google Analytics.

We anonymize your IP address on the server side so your IP is not tracked by any means.

We DO NOT pass ANY of your data to 3rd parties.
We will do our best to provide maximum transparency in future if anything will change.

Also, we will store cookies to determine if you saw this message.