Home > Forum > Joomla components > JoomBlog > JoomBlog Compatibility
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: JoomBlog Compatibility

JoomBlog Compatibility 1 year 10 months ago #25538

What versions of Joomla is JoomBlog compatible with? On the site prior to pursching it shows 3.x. However on the install instructions it shows 1.5 - 2.5.

When I try to install I get the following message: Unable to find install package

This leads me to believe that it is not compatible with 3.x

Need to know if I need to look for another component or if JoomBlog can be used for 3.x.1210
The administrator has disabled public write access.

JoomBlog Compatibility 1 year 10 months ago #25539

not sure where the 1210 came from...looking for compatibility with 3.x
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.143 seconds