additional
Home > Forum > Joomla components > JoomPortfolio > Galleries not showing
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Galleries not showing

Galleries not showing 1 year 3 months ago #26185

Hi,

I have an issue. I hop you can help me. On my page, when you visit the portfolio everything shows correctly. Though I am curious as how to get a video picture to show?

My issue though, is when you are the main page and click a Gallery (for any of them) it goes to a blank page. Throwing a 500 error.
I have overwrote all of the files, but still no luck....


Help?!?!?

Thank-you,

Tammy
The administrator has disabled public write access.

Galleries not showing 1 year 3 months ago #26208

  • Tanya
  • Tanya's Avatar
  • OFFLINE
  • Moderator
  • Posts: 218
  • Thank you received: 14
  • Karma: 0
Hi Tammy,

You can enable Error reporting in System > Global Configuration > Server to see which error code is on the blank page. This is where you can start the investigation from.
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.127 seconds

We do our best to secure your data and to be
GDPR compliant.
However, we are not fully there yet.

With that said we'd like you to know that we use cookies.
We store user session cookie only to enable both registered and guest users to use the shopping cart.
Please note that 3rd party cookies may still be encountered on the pages with social media "share" and "like" buttons.

To ensure your privacy we have currently stopped using any analytics tools like Google Analytics.

We anonymize your IP address on the server side so your IP is not tracked by any means.

We DO NOT pass ANY of your data to 3rd parties.
We will do our best to provide maximum transparency in future if anything will change.

Also, we will store cookies to determine if you saw this message.