Home > Forum > Joomla components > Multisites Control > ms control is broken
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: ms control is broken

ms control is broken 9 years 9 months ago #7503

  • Arto Sepp
  • Arto Sepp's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Thank you received: 1
  • Karma: 0
currently ms control wont work. autopublish doesnt work and banners cannot be send. i think nobody should buy it and all should get their money back. there is no real support or realization of how to fix it.

i was hopeful to use this component but i think soon i have to make a reclamation and get money back if component is not fixed. however i cannot recommend it to anyone when it doesnt work as it supposed to do.
The administrator has disabled public write access.

Re:ms control is broken 9 years 9 months ago #7507

  • Ann
  • Ann's Avatar
The new version has already been developed which eliminated this bugs. It will be laid out ASAP.
Please don't overreact if your issue is being processed for one or two days. Sometimes the trouble needs to be fixed, and it takes the time.
I hope you understand this!
Kindest regards!
The administrator has disabled public write access.

Re:ms control is broken 9 years 9 months ago #7512

  • Arto Sepp
  • Arto Sepp's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Thank you received: 1
  • Karma: 0
yes it is good to inform customers as well.

+ we have important demo show up next week. thats why every day counts.

thanx for the fix, autopublish now works. still cant see banners working, just empty screen after banner selection before copying it. ftp settings should be correct.
Last Edit: 9 years 9 months ago by Arto Sepp.
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.136 seconds