additional
Home > Forum > Joomla components > Online Memorials Directory > Add Comment does not work
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Add Comment does not work

Add Comment does not work 3 years 23 hours ago #25193

  • Bruce Bouley
  • Bruce Bouley's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • Thank you received: 3
  • Karma: 0
Okay I give up. I purchased and installed the Online Memorial software for Joomla 3. I am running Joomla 3.4.1 and installed and activated all of the modules and plugin that came with the software. I input a memorial and then went to the site front end and in the memorial that was setup tried to enter a comment. I could type in the comment box and then placed my name in the name area. However, when I clicked on the button to post the comment. NOTHING!!! I tried everything I could to see if this function was turned off but could not find anything that would activate this button.

PHP Built On: Linux p3slh084.shr.phx3.secureserver.net 2.6.18-402.el5PAE #1 SMP Tue Feb 10 18:29:18 EST 2015 i686
Database Version: 5.5.33-log
Database Collation: latin1_swedish_ci
PHP Version: 5.3.24
Web Server: Apache
WebServer to PHP Interface: cgi-fcgi
Joomla! Version: Joomla! 3.4.1 Stable [ Ember ] 21-March-2015 20:30 GMT
Joomla! Platform Version: Joomla Platform 13.1.0 Stable [ Curiosity ] 24-Apr-2013 00:00 GMT
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0

I tried this in Firefox 36.0 and IE 11

Since I pid $49 for this it would be nice to have it work properly.
The administrator has disabled public write access.
The following user(s) said Thank You: resievertstace, tchrisitanboots, eparquettmode

Add Comment does not work 2 years 1 month ago #25541

Same for me
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.141 seconds