additional
Home > Forum > Joomla components > SurveyForce Deluxe > COM_SURVEYFORCE_SURVEY_RESULTS on final page
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: COM_SURVEYFORCE_SURVEY_RESULTS on final page

COM_SURVEYFORCE_SURVEY_RESULTS​ on final page 2 years 2 days ago #25571

Hi,
I created a survey and set the final page to "show custom message and results". The results and the custom message are displayed but inbetween these two blocks there is something that does not belong there.

First there is this text: "COM_SURVEYFORCE_SURVEY_RESULTS"
Afterward the inital question is repeated.

This looks like this:

Custom text custom text custom text (ok)

COM_SURVEYFORCE_SURVEY_RESULTS (not ok)

inital question. (not ok)

Image of the results (ok)

What do I have to do so that the two elements that are not ok will disappear?

Thanks

Olivier
Attachments:
Last Edit: 2 years 2 days ago by olivier gut. Reason: typo
The administrator has disabled public write access.

COM_SURVEYFORCE_SURVEY_RESULTS​ on final page 1 year 11 months ago #25584

  • Tanya
  • Tanya's Avatar
  • OFFLINE
  • Moderator
  • Posts: 218
  • Thank you received: 14
  • Karma: 0
Hello Olivier,

we would be happy to help you with the issue.

Could you please create a helpdesk ticket here www.joomplace.com/support/helpdesk/post-...s/ticket/create.html and provide us with the link to review the issue?

Best regards,
Tanya,
JoomPlace team.
The administrator has disabled public write access.
  • Page:
  • 1
Moderators: tom
Time to create page: 0.232 seconds