additional
Home > Forum > Joomla components > Testimonials Component > Bug with Thumbnails
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Bug with Thumbnails

Bug with Thumbnails 3 years 2 months ago #25054

Whenever somebody posts a Testimonial with an avatar the whole website crashes with a 500 error.

I have tracked down the error to line 43 on the modules/mod_testimonials/helper.php file.

JHtml::addIncludePath(JPATH_SITE.'components/com_testimonials/helpers/html');

should actually be

JHtml::addIncludePath(JPATH_SITE.DIRECTORY_SEPARATOR.'components/com_testimonials/helpers/html');

Hope this helps someone.
The administrator has disabled public write access.

Bug with Thumbnails 3 years 2 months ago #25058

  • Maria
  • Maria's Avatar
  • OFFLINE
  • JoomPlace Team
  • Posts: 1662
  • Thank you received: 388
  • Karma: 36
Hello,

are you running the latest version of Testimonials? Do you use integration with JomSocial?
What is your Joomla version?
JoomPlace Support Team
The administrator has disabled public write access.

Bug with Thumbnails 3 years 2 months ago #25059

We are running version 1.7.1 which I believe is the latest version, and no, we don't use JomSocial.

We are running Joomla! 3.3.6 Stable
The administrator has disabled public write access.

Bug with Thumbnails 3 years 2 months ago #25060

  • Maria
  • Maria's Avatar
  • OFFLINE
  • JoomPlace Team
  • Posts: 1662
  • Thank you received: 388
  • Karma: 36
Hello,

we've added the proposed fix to the release.
Thank you for sharing it.
JoomPlace Support Team
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.139 seconds